Featured Posts

Lay Z Spa Error messages

August 22, 2015

 Well here is a handy guide to help you know what action to take when an error code show up. You can also find this guide in your Lay-Z-Spa Owners Manual.

 

 

Pump Code Causes Reasons Solutions

E01

The water flow sensors work without pressing the filter or heat button.
1. The water flow sensors’ flags didn't fall back into the correct position.
1. Unplug the plug, strike the side of the pump but not violently and plug it back in!


»
2. The water flow sensors are not functioning correctly.
2. Please contact the Bestway Aftersales Team

 

E01 System Error

1. Electrical issue, can occur when spa is not plugged into main socket or be an issue with the RCD socket.

1. Check spa is plugged into mains socket.


»1. The system is not functioning correctly.

2. Please contact the Bestway Aftersales Team

 

E02 After starting or during the functions of filtering or/and heating, the water flow sensors do not detect water flow.
1. The 2 stopper caps have not been removed from inside the spa.
1.Remove the 2 stopper caps before heating, refer to Assembly section in the User's Manual


» 2. Filter cartridges are dirty (this is a very common cause of pump failure). Please note: Filter cartridges should be cleaned daily!
2. Remove the filter set from inside the spa and push the filter or heat button. If no alarm appears, clean or change the filter cartridges.


» 3. If you have followed Steps 2 and this has not been successful, please remove the filter set, activate the filter or heat system and put your hand in front of the outlet pipe inside the pool to check if you can feel water flowing out. If no water flows out of the water pump...
3. Please contact the Bestway Aftersales Team


» 4. Water flows out but the alarm E.0.2 still appear. The water flow sensors are broken.
4. Please contact the Bestway Aftersales Team

 

E03 The pump’s thermometer reads the water temperature below 4°C (40°F)
1. The water temperature is lower than 4°C (40°F).1. The spa is not designed to operate with water temperatures lower than 4ºC (40°F). Please unplug the pump and move to a warmer ambient temperature. The pump should only be restarted when the water temperature reaches 6°C (43°F).


» 2. The pump’s thermometer is broken.
2. Please contact the Bestway Aftersales Team

 

E04 The pump’s thermometer 


reads the water temperature over 50°C (122°F)1. The water temperature is over 50°C (122°F)1. The spa is not designed to operate with water temperatures greater than 40°C (104°F). Please unplug the pump and move to a warmer ambient temperature. The pump should only be restarted when the water temperature reaches 38°C (100°F) or lower. IMPORTANT: Before you re-start the pump, push the pump’s reset button.


» 2. The pump’s thermometer is broken
2. Please contact the Bestway Aftersales Team


»3. Can be caused by the pump overheating3. Turn pump on, press test, turn plug off and remove from socket, plug back in and turn on, press thermal reset button, press heater button - pump should be working!

 

E05 The pump's thermometer connections have issues.1. The pump's thermometer connectors don't work properly.


1. Please contact the Bestway Aftersales Team


» 2. The pump's thermometer is broken.

2. Please contact the Bestway Aftersales Team

 

E06 This alarm appears after pressing the pump’s test button or during the automatic operations of the pump.

 

1. The power port experienced some temporary current variation.

1. Unplug and plug the pump back in.


» 2. A safety component is broken.
2. Please contact the Bestway Aftersales Team

 

E.0.8. This alarm appears when the manual reset thermal cut-out trips off.

 

1. The manual reset thermal cut-out has a problem.1. Turn pump on, press test, turn plug off and remove from socket, plug back in and turn on, press thermal reset button, press heater button - pump should be working!


»2. The manual reset thermal cut-out could be broken.

2. Please contact the Bestway Aftersales Team

All lights on the control panel flash on & off and the pump beeps. This is a safety circuits operation.

 

1. The "test" button was pushed.

1. Unplug and plug the pump back in. 

 

Please reload

Follow Us
  • Facebook Basic Square
  • YouTube Social  Icon
  • Google+ Basic Square
  • Instagram App Icon
Recent Posts

Inflatable hot tub Mspa Reve JB-301 Reviews 2015 - 2016

November 19, 2015

1/5
Please reload